Increased Edge Services' Latency in Europe
Incident Report for Storj DCS
Resolved
The previously identified issue affecting performance has been resolved.
Posted Sep 09, 2024 - 15:09 UTC
Monitoring
Due to a sudden load spike in the Europe region, customers might be experiencing increased latency while they are load-balanced to other regions. The on-call engineering team is monitoring this incident. We apologize for any inconvenience caused.
Posted Sep 09, 2024 - 10:38 UTC
This incident affected: EU1 (EU1 - Linksharing, EU1 - Gateway).