Issue with us-select-1
Incident Report for Storj DCS
Resolved
The issue with us-select-1 has been resolved.

We thank you for your patience while we worked on resolving the issue.
Posted Jun 24, 2024 - 23:17 UTC
Update
We have applied a fix for the previously mentioned connection issues and are continuing to monitor the system.
Posted Jun 24, 2024 - 21:56 UTC
Monitoring
We are applying a fix for the previously mentioned connection issues.
Posted Jun 24, 2024 - 21:45 UTC
Identified
We have identified the cause of an issue affecting performance in one or more components of the system and are working on a fix.
Posted Jun 24, 2024 - 21:40 UTC
Investigating
We are experiencing an issue with us-select-1 connectivity.

Our engineering team is actively investigating.

We apologize to all who are affected by the disruption.
Posted Jun 24, 2024 - 21:33 UTC
This incident affected: US1 (US1 - Select).