Gateway: Virtual Hosting of Buckets Partial Outage
Incident Report for Storj DCS
Resolved
This incident has been resolved.
Posted Dec 10, 2021 - 16:43 UTC
Identified
The issue has been identified and we are working on rolling out a fix.
Posted Dec 10, 2021 - 16:20 UTC
Investigating
We are currently investigating an issue around the virtual hosting of buckets on Gateway.
Posted Dec 09, 2021 - 20:05 UTC
This incident affected: EU1 (EU1 - Gateway), AP1 (AP1 - Gateway), and US1 (US1 - Gateway).