STORJ tokens deposits aren't working

Incident Report for Storj DCS

Resolved

This incident has been resolved.
Posted Jul 27, 2022 - 01:40 UTC

Update

We have a short-term secure workaround now in place, but we will be working to improve functionality ASAP.
Posted Jul 27, 2022 - 01:40 UTC

Investigating

All the Satellite operations are working except depositing the STORJ tokens.
We are able to reproduce it and we are investigating the issue.
Posted Jul 26, 2022 - 13:19 UTC
This incident affected: US1 (US1 - Web Console), AP1 (AP1 - Web Console), and EU1 (EU1 - Web Console).