AP1 Edge connectivity issues

Incident Report for Storj DCS

Resolved

The issue with AP1 Edge services has been resolved for all affected users.

We thank you for your patience while we worked on resolving the issue.
Posted 10 months ago. Jun 18, 2024 - 11:48 UTC

Monitoring

We experienced connectivity issues to AP1 Edge (Gateway and Linksharing) between 11:33 and 11:48 UTC from US West and EMEA. We are monitoring the service and analyzing the root cause.
Posted 10 months ago. Jun 18, 2024 - 11:33 UTC
This incident affected: AP1 (AP1 - Linksharing, AP1 - Gateway).