Elevated error rates on eu1.storj.io
Incident Report for Storj DCS
Resolved
A fix has been deployed and the incident is resolved.
Posted Aug 05, 2022 - 22:59 UTC
Investigating
We are currently investigating this issue.
Posted Jul 28, 2022 - 04:00 UTC
This incident affected: EU1 (EU1 - API).