AP1 Linksharing Intermittent Connectivity Issues

Incident Report for Storj DCS

Resolved

The incident has been resolved.
Posted May 07, 2025 - 00:25 UTC

Monitoring

A fix has been implemented, and we are monitoring the results.
Posted May 06, 2025 - 20:12 UTC

Identified

We have identified the issue and are implementing a fix.
Posted May 06, 2025 - 19:30 UTC

Investigating

We are investigating intermittent connectivity issues affecting the Linksharing service in the AP1 region.
Posted May 06, 2025 - 16:10 UTC
This incident affected: AP1 (AP1 - Linksharing).