US1: Elevated Errors and Degraded Performance

Incident Report for Storj DCS

Resolved

This incident has been resolved.
Posted Feb 09, 2025 - 22:57 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2025 - 22:31 UTC

Investigating

We are investigating reports of performance impacts to one or more components of our system in the US1 metadata region.
Posted Feb 09, 2025 - 22:21 UTC
This incident affected: US1 (US1 - API, US1 - Billing, US1 - Web Console, US1 - Linksharing, US1 - Gateway, US1 - Select).