Degraded Performance for Gateway/Linksharing
Incident Report for Storj DCS
Resolved
This incident has been resolved.
Posted Nov 04, 2022 - 19:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2022 - 17:28 UTC
Identified
Intermittent unavailability of registration and retrieval of newly registered access grants.
Posted Nov 04, 2022 - 16:45 UTC
This incident affected: AP1 (AP1 - Linksharing, AP1 - Gateway), EU1 (EU1 - Linksharing, EU1 - Gateway), and US1 (US1 - Linksharing, US1 - Gateway).