Brief period of US Select Uploads interruption

Incident Report for Storj DCS

Resolved

This incident has been resolved. The short-lived disruption in uploads was due to an entire zone losing connectivity for a brief period of time. US Select is designed with three zone redundancy and the service automatically excluded the affected zone. The brief upload failures were during the period during cutover. Reads were never impacted.

We apologize to all who might have been affected by the disruption.
Posted 17 days ago. Apr 25, 2025 - 20:06 UTC

Identified

The issue has been identified and automated fail over kept the disruption minimal.
Posted 17 days ago. Apr 25, 2025 - 19:59 UTC

Investigating

Our monitoring detected a brief period of uploads failing for our US Select service only.

Our engineering team is actively investigating.
Posted 17 days ago. Apr 25, 2025 - 19:55 UTC
This incident affected: US1 (US1 - Select).