Issue with edge services connectivity affecting customers in Asia-Pacific

Incident Report for Storj DCS

Resolved

This issue has been resolved for all affected users.

We thank you for your patience while we worked on resolving the issue.
Posted Feb 18, 2025 - 16:17 UTC

Investigating

We are experiencing an issue with edge services connectivity affecting customers in Asia-Pacific.

Our engineering team is actively investigating.

We apologize to all who are affected by the disruption.
Posted Feb 18, 2025 - 15:57 UTC
This incident affected: AP1 (AP1 - Linksharing, AP1 - Gateway).