Elevated error rates for US1

Incident Report for Storj DCS

Resolved

The previously identified issue affecting performance has been resolved.
Posted Jul 04, 2026 - 18:10 UTC

Update

We are continuing to monitor for any further issues.
Posted Jul 04, 2026 - 17:56 UTC

Update

We have applied a fix for the previously mentioned performance impact and are continuing to monitor the system.
Posted Jul 04, 2026 - 17:54 UTC

Monitoring

We have implemented a fix and are monitoring the results.
Posted Jul 04, 2026 - 17:54 UTC

Investigating

We're currently investigating reports of errors that occur when attempting to access resources, including objects and buckets.
Posted Jul 04, 2026 - 16:39 UTC
This incident affected: US1 (US1 - API, US1 - Web Console, US1 - Linksharing, US1 - Gateway, US1 - Select).