AP1 Satellite
Incident Report for Storj DCS
Resolved
The incident has been resolved.
Posted Dec 14, 2024 - 18:58 UTC
Monitoring
We have implemented a fix and are monitoring the situation.
Posted Dec 14, 2024 - 18:14 UTC
Identified
Today, at approximately 5:50PM UTC, the AP1 satellite was affected by an issue wherein all API keys were rendered inoperational. We have identified the issue and are working on a fix. Thank you for your patience.
Posted Dec 14, 2024 - 18:13 UTC
This incident affected: AP1 (AP1 - API, AP1 - Web Console, AP1 - Linksharing, AP1 - Gateway).