reduced S3 gateway performance in US (east region)
Incident Report for Storj DCS
Resolved
This incident has been resolved.
Posted Mar 06, 2023 - 23:24 UTC
Update
We are working on a fix, and are continuing to monitor the issue.
Posted Mar 06, 2023 - 18:43 UTC
Monitoring
Team scaling services to meet demand. Some throttling in-place as we scale.
Posted Mar 01, 2023 - 23:52 UTC
Identified
Significantly increased demand impacting performance. Team scaling services to meet demand.
Posted Mar 01, 2023 - 09:00 UTC
Investigating
We are currently investigating this issue.
Posted Mar 01, 2023 - 08:00 UTC
This incident affected: US1 (US1 - Gateway).