Elevated error levels on Storj US1

Incident Report for Storj DCS

Resolved

No more errors have been observed since the last intervention.
Posted Jun 18, 2025 - 14:27 UTC

Update

Our additional analysis spotted a problem with the Redis cache. We restarted Redis and saw the remaining errors clearing.
Posted Jun 18, 2025 - 13:58 UTC

Monitoring

We identified high lock time in the database and we scaled it up. We are already seeing reduced error levels as we continue to monitor.
Posted Jun 18, 2025 - 09:55 UTC

Investigating

Some requests to Storj US1 are failing with error 500. We are investigating the issue.
Posted Jun 18, 2025 - 07:59 UTC
This incident affected: US1 (US1 - API, US1 - Linksharing, US1 - Gateway, US1 - Select).