US1: Elevated Errors and Degraded Performance
Incident Report for Storj DCS
Resolved
This incident has been resolved.
Posted Feb 02, 2025 - 17:25 UTC
Update
The issue has been resolved.
Posted Feb 02, 2025 - 17:23 UTC
Investigating
We are investigating reports of performance impacts to one or more components of our system in the US1 metadata region.
Posted Feb 02, 2025 - 16:40 UTC
This incident affected: US1 (US1 - API, US1 - Linksharing, US1 - Gateway, US1 - Select).