Issue with edge services' outage in Europe
Incident Report for Storj DCS
Resolved
The issue with edge services' outage in the Europe region has been resolved for all affected users.

We thank you for your patience while we worked on resolving the issue.
Posted Nov 05, 2024 - 11:37 UTC
Monitoring
The emergency team has implemented a mitigation in which all users from the Europe region will be rerouted to North America.

We are actively investigating bringing back Europe and apologize to all who are affected by the disruption.
Posted Nov 05, 2024 - 09:58 UTC
Investigating
We are experiencing an issue with edge services' outage in the Europe region.

Our engineering team is actively investigating.

We apologize to all who are affected by the disruption.
Posted Nov 05, 2024 - 09:40 UTC
This incident affected: EU1 (EU1 - Linksharing, EU1 - Gateway).