Issues with fetching and displaying the linksharing map
Incident Report for Storj DCS
Resolved
This incident has been resolved.
Posted Jan 11, 2023 - 18:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2023 - 16:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 10, 2023 - 22:30 UTC
Update
We are continuing to investigate this issue.
Posted Jan 10, 2023 - 22:10 UTC
Investigating
We are currently investigating an elevated error rate on the linksharing service.
Posted Jan 10, 2023 - 21:10 UTC
This incident affected: EU1 (EU1 - API, EU1 - Linksharing), US1 (US1 - API, US1 - Linksharing), and AP1 (AP1 - API, AP1 - Linksharing).