US1 Outage
Incident Report for Storj DCS
Resolved
This incident has been resolved.
Posted Jun 11, 2024 - 05:22 UTC
Monitoring
Service is completely restored, we are continuing to monitor.
Posted Jun 11, 2024 - 05:02 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 11, 2024 - 04:52 UTC
Identified
The issue has been identified, fixes are being implemented.
Posted Jun 11, 2024 - 04:22 UTC
Update
We are continuing to investigate this issue.
Posted Jun 11, 2024 - 03:08 UTC
Investigating
We are investigating an outage of our API services.
Posted Jun 11, 2024 - 02:30 UTC
This incident affected: US1 (US1 - API, US1 - Billing, US1 - Web Console, US1 - Linksharing, US1 - Gateway, US1 - Select).