Elevated Error Rates

Incident Report for Storj DCS

Resolved

This incident has been resolved.
Posted May 13, 2025 - 19:33 UTC

Update

We are continuing to investigate this issue.
Posted May 13, 2025 - 19:27 UTC

Investigating

We are investigating reports of elevated error rates from our API services.
Posted May 13, 2025 - 19:07 UTC
This incident affected: AP1 (AP1 - API, AP1 - Gateway), EU1 (EU1 - API, EU1 - Gateway), and US1 (US1 - API, US1 - Gateway).