Intermittent US1 select upload issues
Incident Report for Storj DCS
Resolved
This incident has been resolved.
Posted Oct 30, 2024 - 04:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 30, 2024 - 01:38 UTC
Investigating
We are investigating reports of elevated error rates from our API services.
Posted Oct 29, 2024 - 20:51 UTC
This incident affected: US1 (US1 - Select).