EU1 High load, intermittent timeouts
Incident Report for Storj DCS
Resolved
This incident has been resolved.
Posted Jun 12, 2022 - 02:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2022 - 22:12 UTC
Investigating
We are currently investigating this issue.
Posted Jun 11, 2022 - 18:04 UTC
This incident affected: EU1 (EU1 - API, EU1 - Web Console, EU1 - Linksharing, EU1 - Gateway).