AP1: Elevated errors and degraded performance

Incident Report for Storj DCS

Resolved

This incident has been resolved.
Posted Mar 06, 2025 - 22:49 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2025 - 22:48 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 06, 2025 - 22:31 UTC

Investigating

We are currently investigating this issue.
Posted Mar 06, 2025 - 22:08 UTC
This incident affected: AP1 (AP1 - API, AP1 - Linksharing, AP1 - Gateway).