Email sending issue on AP1

Incident Report for Storj DCS

Resolved

This incident has been resolved.
Posted Aug 28, 2025 - 18:37 UTC

Identified

Email sending on AP1 is disabled due to a bug which caused excessive amounts of bounced emails in a short period of time.
The root cause of the bounced emails has been fixed, and we are working with our mail service provider to re-enable sending from ap1.storj.io as soon as possible.
Posted Aug 27, 2025 - 21:25 UTC
This incident affected: AP1 (AP1 - Web Console).