Issue with edge services connectivity affecting customers in the Northeastern United States
Incident Report for Storj DCS
Resolved
The issue with intermittent timeouts while trying to reach edge services (S3 Gateway, Link Sharing Service, and Auth Service) has been resolved for all affected users.

We thank you for your patience while we worked on resolving the issue.
Posted May 31, 2024 - 19:36 UTC
Investigating
We are experiencing an issue with intermittent timeouts while trying to reach edge services (S3 Gateway, Link Sharing Service, and Auth Service), impacting customers in the Northeastern United States.

Our engineering team is actively investigating.

We apologize to all who are affected by the disruption.
Posted May 31, 2024 - 19:24 UTC
This incident affected: US1 (US1 - Linksharing, US1 - Gateway).