Incorrect API responses for objects not found
Incident Report for Storj DCS
Resolved
A deployment on 5/2/2023 at 5 PM UTC introduced a regression that made edge services return an (HTTP) 500 Internal Server Error server error response code instead of correct responses for objects not found.
Posted May 03, 2023 - 14:00 UTC
Investigating
We are currently investigating this issue.
Posted May 02, 2023 - 17:00 UTC
This incident affected: AP1 (AP1 - API, AP1 - Web Console, AP1 - Linksharing, AP1 - Gateway), EU1 (EU1 - API, EU1 - Web Console, EU1 - Linksharing, EU1 - Gateway), and US1 (US1 - API, US1 - Web Console, US1 - Linksharing, US1 - Gateway).