Copy Object functionality service degredation
Incident Report for Storj DCS
Resolved
Server-side object copy has been re-enabled on all satellites.
Posted Jul 06, 2022 - 22:58 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 29, 2022 - 19:48 UTC
Update
We have increased the amount of teams working to re-enable server-side object copy. We will continue to work on this as our top priority until it is fixed.
Posted Jun 24, 2022 - 18:49 UTC
Identified
Support for server-side object copy is currently disabled while we work to mitigate some recently uncovered scaling issues.
Posted Jun 24, 2022 - 15:19 UTC
This incident affected: US1 (US1 - API, US1 - Gateway), AP1 (AP1 - API, AP1 - Gateway), and EU1 (EU1 - API, EU1 - Gateway).