US1: Link Sharing Service Increased Errors and Latency

Incident Report for Storj DCS

Resolved

The issue with Link Sharing Service has been resolved for all affected users.

We thank you for your patience while we worked on resolving the issue.
Posted Sep 02, 2023 - 23:46 UTC

Monitoring

Description: we have added extra capacity to the affected datacenter, and are monitoring the situation closely.

Diagnosis: Link Sharing Service customers may continue to experience increased latency.
Posted Sep 02, 2023 - 23:33 UTC

Update

We are continuing to work on a fix for this issue.
Posted Sep 02, 2023 - 23:18 UTC

Identified

Description: Mitigation work is currently underway by our engineering team.

We do not have an ETA for mitigation at this point.

We apologize to all who are affected by the disruption.

Diagnosis: Link Sharing Service customers will experience increased errors and latency.

Workaround: None at this time.
Posted Sep 02, 2023 - 22:54 UTC