Intermittent login failures

Incident Report for Storj DCS

Resolved

This incident has been resolved.
Posted May 26, 2022 - 21:58 UTC

Monitoring

Mitigations are working as expected. We are continuing to monitor the situation.
Posted May 26, 2022 - 19:22 UTC

Identified

We have identified the issue and have put mitigations in place.
Posted May 26, 2022 - 17:57 UTC

Update

We are continuing to investigate this issue.
Posted May 26, 2022 - 16:19 UTC

Investigating

We are currently investigating an issue with intermittent login failures on the US1 satellite.
Posted May 26, 2022 - 13:15 UTC
This incident affected: US1 (US1 - Web Console).