Issue with connectivity to edge services while using NTT as transport
Incident Report for Storj DCS
Resolved
The issue with connectivity to edge services while using NTT as transport has been resolved for all affected users.

We thank you for your patience while we worked on resolving the issue.
Posted Jun 12, 2024 - 19:35 UTC
Identified
Customers using NTT as their transit provider might be experiencing issues while connecting to edge services.

We are working with our upstream providers to resolve the issue.

We apologize to all who are affected by the disruption.
Posted Jun 12, 2024 - 18:08 UTC
This incident affected: US1 (US1 - Linksharing, US1 - Gateway).